[rear-users] Partition 2 does not start on physical sector boundary.

Tobias Berger marsgeist at gmail.com
Tue Mar 20 20:06:18 CET 2018


Hello!

Well, it is the first time that I went into this issue. I still habe no
idea.
(RAID-Controller and BIOS (No UEFI)

The original starts with 2048, the restore with 4096 (Sector)

Andy


2018-03-19 12:42 GMT+01:00 Johannes Meixner <jsmeix at suse.de>:

>
> Hello,
>
> On Mar 16 17:01 Tobias Berger wrote (excerpt):
>
>> ... The disk is always the same ...
>>
>
> With current ReaR upstream GitHub master code
> I cannot reproduce any changed partition start value
> (unless I set explicitly AUTORESIZE_PARTITIONS="yes"
>  which is not the default).
>
> With current ReaR upstream GitHub master code
> I get byte-by-byte identical partitioning by "rear recover"
> except possibly the end value of the last partition on a disk
> when the disk size changed depending on certain settings
> as described in default.conf.
>
>
> In general regarding issues with ReaR you may have a look at
> the section "Debugging issues with Relax-and-Recover" in
> https://en.opensuse.org/SDB:Disaster_Recovery
>
>
>
> Kind Regards
> Johannes Meixner
> --
> SUSE LINUX GmbH - GF: Felix Imendoerffer, Jane Smithard,
> Graham Norton - HRB 21284 (AG Nuernberg)
>
> _______________________________________________
> rear-users mailing list
> rear-users at lists.relax-and-recover.org
> http://lists.relax-and-recover.org/mailman/listinfo/rear-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.relax-and-recover.org/pipermail/rear-users/attachments/20180320/dc4459fc/attachment.html>


More information about the rear-users mailing list