[rear-users] ERROR: Could not copy result files to...

Johannes Meixner jsmeix at suse.de
Fri Apr 20 09:20:53 CEST 2018


Hello,

On Apr 19 14:29 Bernard Fay wrote (excerpt):
> I am in the process to configure ReaR in SLES 12 on a ppc64le architecture.
>
> This is my minimalist local.conf:
> OUTPUT=iso
> OUTPUT_URL=nfs://pgiststinf02/exports/rear/iso
> ISO_PREFIX="$HOSTNAME-rear-$( date "+%y%m%d" )"
>
>
> When I run "rear -vSD mkrescue" I end up with the following error:
>
> Press ENTER to include
> '/usr/share/rear/output/default/950_copy_result_files.sh' ...
> Copying resulting files to nfs location
> Saving /var/log/rear/rear-pgiststinf01.log as rear-pgiststinf01.log to nfs
> location
> ERROR: Could not copy result files to
> /tmp/rear.h7WI1uS5Uep6XKA/outputfs/pgiststinf01 at nfs location
> Aborting due to an error, check /var/log/rear/rear-pgiststinf01.log for
> details

>From the plain ReaR error message neither you nor
anyone from outside of your particular environment
can imagine what its root cause is.

It is a 'cp' command that fails and its error message
is in /var/log/rear/rear-pgiststinf01.log which may help
to get one step more towards the actual root cause.

Therefore do what the ReaR message tells:
"check /var/log/rear/rear-pgiststinf01.log for details"
and see the section
"Debugging issues with Relax-and-Recover" in
https://en.opensuse.org/SDB:Disaster_Recovery

FYI:
I tried with
ISO_PREFIX="$HOSTNAME-rear-$( date "+%y%m%d" )"
and that works for me.

FWIW:
In Unix/Linux things are usually case-sensitive and
there is no such thing as OUTPUT=iso in ReaR.


Kind Regards
Johannes Meixner
-- 
SUSE LINUX GmbH - GF: Felix Imendoerffer, Jane Smithard,
Graham Norton - HRB 21284 (AG Nuernberg)



More information about the rear-users mailing list