[rear-users] FUSE sshfs Problem while recovering a Centos7 System

Johannes Meixner jsmeix at suse.de
Tue Jul 12 17:00:46 CEST 2016


Hello Frank,

On Jul 12 13:39 Frank Morawietz wrote (excerpt):
> I tested the rear GitHub master code as you suggested.
> After booting the rescue system I created with this
> version 1.18 / Git, I looked for the lockd kernel module
> that I requested with MODULES_LOAD in the config file:
> It was present and loaded automatically.   :-)
>
> Then, I went to the end of the road and also tried
> to recover the system: Worked fine!
>
> Thanks for fixing this!

Many thanks for testing it and for your feedback!


FYI:

In my https://github.com/rear/rear/pull/909
there is a small thing left where I don't know
how it is actually meant to work:

At the end of 40-start-udev-or-load-modules.sh
I left the "modprobe -q dm-mod" call as is
which means this modprobe call is now also always
done because it does no longer simply "return" in
the "systemd-udevd case" but now it runs through
to the end of the whole script.

I only assume this modprobe call was also meant
to be always done but I don't know.


Kind Regards
Johannes Meixner
-- 
SUSE LINUX GmbH - GF: Felix Imendoerffer, Jane Smithard,
Graham Norton - HRB 21284 (AG Nuernberg)



More information about the rear-users mailing list