[rear-users] FUSE sshfs Problem while recovering a Centos7 System

Frank Morawietz Frank.Morawietz at merckgroup.com
Tue Jul 12 15:39:31 CEST 2016


Hello Johannes,

> I would very much appreciate it if I could get feedback
> whether or not it now also works for others or
> if I may have even introduced new issues.

I tested the rear GitHub master code as you suggested.
After booting the rescue system I created with this version 1.18 / Git, I looked for the lockd kernel module that I requested with MODULES_LOAD in the config file: It was present and loaded automatically.   :-)

Then, I went to the end of the road and also tried to recover the system: Worked fine!

Thanks for fixing this!
Frank
--
Frank Morawietz

IT Systems Administrator Computational Chemistry & Biology
Biopharma | Discovery Technologies

Merck
www.merckgroup.com

Mandatory information can be found at http://mandatories.merckgroup.com
Pflichtangaben finden Sie unter: http://www.merckgroup.com/mandatories




This message and any attachment are confidential and may be privileged or otherwise protected from disclosure. If you are not the intended recipient, you must not copy this message or attachment or disclose the contents to any other person. If you have received this transmission in error, please notify the sender immediately and delete the message and any attachment from your system. Merck KGaA, Darmstadt, Germany and any of its subsidiaries do not accept liability for any omissions or errors in this message which may arise as a result of E-Mail-transmission or for damages resulting from any unauthorized changes of the content of this message and any attachment thereto. Merck KGaA, Darmstadt, Germany and any of its subsidiaries do not guarantee that this message is free of viruses and does not accept liability for any damages caused by any virus transmitted therewith.



Click http://www.merckgroup.com/disclaimer to access the German, French, Spanish and Portuguese versions of this disclaimer.


More information about the rear-users mailing list