[rear-users] rear on older Debian systems

Gratien D'haese gratien.dhaese at it3.be
Sat Dec 12 12:42:49 CET 2015


 Do you have a problem on your older Debian systems?
 We have not added the /etc/os-release detection code yet - the postinst 
 in debian packaging script will be removed once that is done.
 Just have some patience.

 rgds,
 Gratien

 On Fri, 11 Dec 2015 17:08:57 +0100, Oliver Hoffmann <oliver at g.dom.de> 
 wrote:
> Hi list,
>
>
> I just try out rear on Debian 4.0 and 6.0.10. This time not VMs but
> native OS. The problem in both cases is that /etc/os-release is not
> present.
>
> What could I do? Just create that file? Are there any other issues to 
> be
> expected?
>
> Thank you!
>
> Oliver


More information about the rear-users mailing list