[rear-users] CommVault 10 support

John Baldwin jembe65 at gmail.com
Wed Sep 11 20:11:29 CEST 2013


Well Schlomo I was a bit premature on the successful testing.  I created
GALAXY10 directories from the /usr/share/rear/*/GALAXY7/default
directories.  Added lines for GALAXY10 in the
/usr/share/rear/conf/default.conf.  All other changes was changing any
/opt/galaxy directory references to /opt/simpana   Also renamed any
"*GALAXY7*" variables to "*GALAXY10*"   Corrected an issue with the
restore/GALAXY10/default/40_restore_with_galaxy.sh script adding ?iat* to
line 54 changing it to   ?uspend*|*end*|?unn*|?ait*) so the recover process
can handle the backup process waiting status that happen on any restore.
Unfortunately not all files restored and an ramdisk error prevented the
Grub boot loader from being successful.  Also have an issue that an
incorrect option being used in the mkswap command.  I edited the
diskrestore command and then was able to continue the restore process.    I
will do a little more testing but when I worked with the NBU code the basic
functionality worked.  This may be more difficult for me to troubleshoot
these issues.  Communication with the comm vault server is working fine.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pikachu.3ti.be/pipermail/rear-users/attachments/20130911/9b320778/attachment.html>


More information about the rear-users mailing list