[rear-users] WG: recovery scenario

Jeroen Hoekx jeroen.hoekx at hamok.be
Wed Jun 5 11:34:11 CEST 2013


Hi Tim,

On 5 June 2013 11:15,  <Tim.Einmahl at kba.de> wrote:
> I have tried to restore the physical server on a nearly identical
> hardware, but the same problem occured as last week when I tried to
> recover from the physical server to a VM.

First, did you recreate your initrd in the ReaR chroot in /mnt/local?
Did that work without errors? ReaR should do it automatically, but
it's possible that it doesn't work somehow.

If that fails: I don't know which distribution you are using, but
there should be a kernel command line option to start a shell in the
initrd. You will have to find out which module you need to see you
root filesystem (check with lsmod on another VM) and figure out why
it's not in your initrd. You should be able to find a way to extract
the files from the initrd (how depends on distro) and see if the
module is there.

Greetings,

Jeroen


More information about the rear-users mailing list