[rear-users] ERROR: FindStorageDrivers called but STORAGE_DRIVERS is empty

upen upendra.gandhi at gmail.com
Thu Feb 21 20:32:31 CET 2013


On Thu, Feb 21, 2013 at 1:30 PM, upen <upendra.gandhi at gmail.com> wrote:
> On Thu, Feb 21, 2013 at 1:27 PM, Schlomo Schapiro <schlomo at schapiro.org> wrote:
>>
>> On 21 February 2013 20:23, upen <upendra.gandhi at gmail.com> wrote:
>>>
>>> lsmod doesn't list any storage drivers.
>>
>>
>> Maybe this is the problem? On all regular distros the storage drivers are in
>> modules and Rear has to make sure to load them in the right order etc.
>>
>> @All: Is there anybody who used Rear successfully on a static kernel? Or on
>> a kernel where all relevant block drivers are statically compiled into the
>> kernel?
>
> Not sure why my previous reply didn't show the text that I entered but
> showed all from previous email.

Wonder why the message I sent is trimmed. Here is what I sent twice
but didn't show up in the emails you received.

http://pastebin.ca/2316418


>
> From lspci, I can ell this, is this what you were asking?
>
> 00:1f.2 IDE interface: Intel Corporation 5 Series/3400 Series Chipset
> 4 port SATA IDE Controller (rev 05)
>         Subsystem: Dell Device 02da
>         Kernel driver in use: ata_piix
>
> 00:1f.5 IDE interface: Intel Corporation 5 Series/3400 Series Chipset
> 2 port SATA IDE Controller (rev 05)
>         Subsystem: Dell Device 02da
>         Kernel driver in use: ata_piix



-- 
upen,
emerge -uD life (Upgrade Life with dependencies)


More information about the rear-users mailing list