[Rear-users] rear mkbackup on gnetoo fails

Jeroen Hoekx jeroen.hoekx at hamok.be
Wed Jul 6 20:05:30 CEST 2011


Hi,

On 6 July 2011 19:39, upen <upendra.gandhi at gmail.com> wrote:
> I am using kernel /boot/kernel_5_27_11 in lilo.conf, therefore I am
> now using KERNEL_FILE="kernel_5_27_11" in /etc/rear/local.conf
>
> Still same error as in previous post.
>
> Ok, while I was writing this email, just out of curiosity I ran rear -
> dump and rear -v validate and then ran rear mkbackup again and this
> time it didn't show me /boot - kernel error :)  Are these dump and
> validate steps necessary after each config change?

Good to hear the backup is working now.

The dump and validate steps aren't necessary at all. I have no idea
why that made any difference.

Also, I'm not really sure Rear can handle lilo on x86 systems. There
is support for lilo on Itanium. Bootloader support is definitely an
area where we need to improve (syslinux for example!). Any feedback on
that part gladly appreciated.

Greetings,

Jeroen




More information about the rear-users mailing list